Failed to create security settings. Try again or contact the Administrator to restart the enrollment

This error appears in the Nymi Band Application during enrollment and includes the message Evidian error: (0x81011004) The server is unreachable.

Cause 1

Issues with Evidian cache.

Resolution 1

Delete the Evidian cache files on the enrollment terminal.

  1. Log in to the Evidian EAM Management Console.
  2. Click Account and access rights management .
  3. In the left navigation pane, expand Domain > Computers, and then select the terminal, as shown in the following figure.
  4. On the Actions tab, select Delete cache files, and then click Apply.The cache files are deleted on the terminal and the terminal desktop locks.

Cause 2

There is a Nymi Band to user association in the Evidian EAM Controller, or the Nymi Band is blacklisted but not deleted.

When the Nymi Band is blacklisted but not deleted, the following error appears in the nem.log file:


                [9] ERROR  Band operation error: MessageType=Nymi.Model.BandMessage.Response.CreateExternalAuthBandResponse 
                ErrorCode: 2000 ErrorDescription: Request made with invalid parameters. ErrorSpecifics: MalformedFraming
                [27] ERROR  Failed Create External Authenticator on real band on retry #0 
                NEM.Services.ExternalAuthenticatorException Band error 2000: Request made with invalid parameters.MalformedFraming
            

Resolution

To resolve the issue, remove the Nymi Band association in the Evidian EAM Controller. Retry the enrollment using the Nymi Band Application. The Nymi Connected Worker Platform with Evidian Guide provides more information.

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