Authentication Error: you are not allowed to logon. You account is in the exclusions list

This issue appears when you attempt to log into the Evidian EAM Management Console.

Cause

The Access Point Profiles on the Evidian EAM Controller are configured to use inclusion groups and the account is not a member of the associated Active Directory group.

Resolution

Add the user account to the appropriate Active Directory group.

To determine the name of the inclusions group, log into the Evidian EAM Management Console with an EAM administrator account and perform the following steps.

  1. From the Evidian EAM Management Console, expand EAM > Evidian Enterprise Access Management > User Access > AccessPoint Profiles > Default Access Point Profile.
  2. On the Configuration tab, select the Authentication Manager tab, and then click Manage Accounts.
    Figure 1. Manage Accounts

The Manage Accounts window displays the inclusion groups.

Figure 2. Inclusion Group table

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