User Cannot Re-enroll their Nymi Band After Removal from Evidian Access Management Database

A user cannot re-enroll their Nymi Band after performing a delete user data operation and the blacklisting and deleting the Nymi Band in the Evidian Accesss Management (EAM) database.

Cause

The Nymi Band to user association was not removed from the Nymi Enterprise Server (NES) database.

In Nymi Enterprise Edition 3.2 and earlier, the user to Nymi Band association was recorded in the EAM database only. In NEE 3.3 and later and Connected Worker Platform(CWP), enrollments in an Evidian environment write Nymi Band information to both the NES and EAM database.

Resolution

After the user performs the delete user data operation, the NES Administrator deletes the Nymi Band association with the user in the NES Administrator Console

Enhancement INTAKE-500 has been filed to change the enrollment behaviour in the Nymi Band Application to support re-enrollments that do not require administrator intervention.

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