This error message appears when you install/update the Evidian EAM Controller software.
Cause 1
The C:\Program Files\Common Files\Evidian\WGSS\Logs\ESSOControllerSetup-Dedicated log file displays the following errors:
=> Connecting to "localhost:55000" => ServerSetupGenericPropertiesPage.cpp0160: Output: => The connection cannot be established => The error code is 8224
Which indicates the ESSOServer service exists but the service is stopped.
Resolution
Cancel the Evidian EAM Controller software installation, start the ESSOServer service, and the install the Evidian EAM Controller software again.
Cause 2
The C:\Program Files\Common Files\Evidian\WGSS\Logs\ESSOControllerSetup-Dedicated log file displays the following errors:
MS ldap_connect returned 0x8c060bf8 (0x00000000) CAdsiHandler::InternalMSPing returned: 0x81020029 [PING] ERROR: InternalMSPing could not reach the server CldapConfiguration::GetNextServerandRotate CldapConfiguration::GetNextServerandRotate returned 0x81010009 . . [PING] Ping for domain O=EAM returned: 0x81020029
Which indicates that there is a connectivity issue between the Evidian EAM Controller and the Active Directory server.
Resolution 2
Resolve connectivity issues.
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