Cannot Create New Access Point Profile

In the Evidian EAM Management Console, when you right-click Access Point Profiles and select New, the Access Point Security Profile option does not appear.

Cause

The ability to manage access point profiles is not enabled.

Resolution

  1. Run regedit and navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Enatel\WiseGuard\FrameWork\Config.
  2. Edit the ManageAccessPoints key and change the value to 1, as shown in the following figure.
    Figure 1. Manage Access Points Registry Setting
  3. Click OK.
  4. Restart the Enterprise Access Management Security Services service.

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