Nymi Band Application Cannot Install .net 4.7.1

This error appears when you install the Nymi Band Application and the installer cannot install .net 4.7.1.

Cause

The version of Windows 10 does not support .net 4.7.1

Resolution

Update Windows 10 to build version of 1607 or later.

Articles in this section

Was this article helpful?
0 out of 0 found this helpful
Share

Comments

0 comments

Please sign in to leave a comment.