Console Login Fails with "Evidian error 0x82003505 Impossible to retrieve administration rights"
This issue appears when you attempt to log into the Evidian EAM Management Console.
Cause
The user account is a member of the Evidian inclusion group but does not have EAM administrator rights.
Resolution
Configure the user as a Primary Administrators, which gives them full administrator access to the EAM Console or assign a specific administrator role to the user account. The Evidian EAM Console Administrator's Guide provides more information about assigning roles to users.
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