Nymi Band Tap Not Detected

When a user performs a Nymi Band tap, the Evidian SSO window does not detect the tap.

Cause 1

The connection between the Evidian EAM Client and Evidian EAM Controller on Port 3644 is blocked.

The following errors appear in the WGSS log file at the time of the Nymi Band tap:

               AccessPointAuthCln.cpp :1432:-> VOLUNTEER Disconnection from WG SERVER
               AccessPointAuthCln.cpp :1433:->
               AccessPointAuthCln.cpp :0366:-> SetServerStatus: 0x81011009
               AutoLock.cpp :0272:CS Lock(AP Infos)
               AccessPointAuthCln.cpp :0386:->
               AccessPointAuthCln.cpp :0387:-> WG SERVER :3644 for domain xyz IS DOWN OR UNREACHABLE
               AccessPointAuthCln.cpp :0388:->  
            

Resolution 1

Ensure that firewall allows TCP connections from the Evidian EAM Client and Evidian EAM Controller on port 3644.

Cause 2

The user terminal has multiple network adapters and the network connection has switched from one network adapter to another.

In this situation, the nymi_blueooth_endpoint.log files does not report the error Nymi Bluetooth Endpoint is missing and also displays messages that show that the Nymi Bluetooth Endpoint reconnects to the Nymi Agent and the subscribes to a topic with a different IP address.

Resolution 2

Log out (not just disconnect) of the current Citrix / RDP session, and then relaunch the session, which starts a new application session and triggers Nymi API to start and subscribe to the new IP address.

Cause 3

In a Centralized Nymi Agent configuration, the Nymi Runtime application was updated on the user terminals but the Nymi Runtime application was not updated on the Nymi Agent server.

The following error messages appears in the WGSS log file.

CGinaUserSession_Password : szLdapUser This wearable device is not enrolled.

Resolution 3

Update the Nymi Runtime software on the centralized server Nymi Agent to the same version of the Nymi Runtime that you installed on the user terminals.

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