Authentication error: you are not allowed to close this user session
This error message appears when you tap your Nymi Band against the NFC reader to re-authenticate the SSO session.
The following figure provides an example of the error message.
Cause
The Nymi Band user is logged into the terminal but SSO was started with the EAM administrator username and password, and not the user account that is associated with the Nymi Band that is performing the MES authentication operation.
Resolution
- Right-click SSO on the System Tray and then select Stop.
- Right-click SSO on the System Tray and then select Start. When prompted, type the username and password of the user account that is associated with the Nymi Band that is performing the MES authentication operation.
Comments
0 commentsPlease sign in to leave a comment.