Cannot Unlock the User Terminal

An enrolled Nymi Band can lock a user terminal but cannot unlock the terminal.

Cause

The unlock function relies on the Nymi SDK. The nymi_api.dll file that is used by Evidian must match the version that is included in the Nymi SDK package for the deployed Nymi solution..

Resolution

  1. Copy the nymi_api.dll file from the C:\Program Files\Nymi\Nymi Band Application directory to the C:\Program Files\Common\Evidian\WGSS folder on the user terminal.
  2. Delete the Nymi certificate files by performing the following steps:
    1. Navigate to C:\Windows\system32\config\systemprofile\appdata\roaming\Nymi\NSL\hVoGqxl8\.
    2. Delete the ksp directory.
    3. Change the startup type of the Enterprise Access Management Security Services service to Disabled.
    4. Stop the Enterprise Access Management Security Services service.
    5. Log back into the computer.
    6. Change the startup type of the Enterprise Access Management Security Services service to Enabled.
    7. Start the Enterprise Access Management Security Services service.

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