This error appears on a user terminal that is in a wearable configuration, when the user taps their authenticated Nymi Band to log into Enterprise SSO. Before this error appears, the login screen displays the username but does not fill in the password.
Cause
Changes were made to the user terminal that require the reinitialization of Enterprise SSO.
Resolution
- On the Enterprise SSO window, log in with your username and password.
- In the System Tray, right click the Enterprise SSO icon and then select Stop.
- From the start menu search for and select Enterprise SSO.
- On the Enterprise SSO window, perform a Nymi Band tap.
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