This error message appears when you attempt to log into the NES Administrator Console on a network device.
Cause
This error message can appear for multiple reasons.
Resolution
To resolve this issue, perform the following actions:
- Log in to network device with the corporate credentials of the user account to ensure that:
- The credentials that you typed are correct.
- The password has not expired.
- The user is not prompted to change the password because the account option User must change password at next login is set.
- Review the latest authentication service log file located on the NES host, in
C:\ProgramData\Nymi\AuthenticationService\Default_Web_Site\AuthenticationService\log
for error messages.
If you see the following error messages:
- The server could not be contacted.
- The LDAP server is unavailable.
Ensure that network connectivity exists between the network device and the AD server.
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