The Account Password Has Been Changed. Please Login With Your New Password.

This error message appears when you tap to unlock the desktop.

The following figure provides an example of the error message.

Figure 1. The Account Password Has Been Changed. Please Login With Your New Password.

Cause

The user changed their the password for their Active Directory account.

Resolution

Click OK, and then when prompted, type the username and new password. The Desktop unlocks and subsequent taps to unlock succeed.

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