Cannot perform re-enrollment because this Nymi Band was previously assigned to another user and the credentials are non-transferrable.
This error message appears when a user taps an unauthenticated Nymi Band in the Nymi Band Application.
Cause
The Nymi Band is SEOS-enabled and already assigned to the user in the Nymi Enterprise Server(NES). You cannot re-enroll a Nymi Band that is associated with another user.
Resolution
- Log into the NES Administrator Console for the Enrollment NES.
- In the NES Administrator Console, select Search.
- In the Search field, type the full or partial username, first name, or last name of the user.
- Click Search. The Search page displays the user, or a list of users that match the search criteria.
- Select the Domain\username link of the user to open the User Details page.
- Click the Serial Number of the original Nymi Band. The Nymi Band page appears.
- In the Nymi Band table, to the right of the Nymi Band that you want to delete, click Disconnect. On the Disconnect page, scroll down and then click Disconnect.
- On the Disconnect screen, scroll to the bottom and select Disconnect.
- Instruct the user to attempt re-enrollment again
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