Enrollment Cannot Proceed. Time on the Enrollment Terminal is Out of Sync with the Time on the Nymi Enterprise Server
This error messages appears during enrollment on the Setting Up You Nymi Band screen in the Nymi Band Application.
The following figure shows the error message in the Nymi Band Application.
Figure 1. Time on the Enrollment Terminal is Out of Sync with the Time on the Nymi Enterprise Server
Cause
The clock on the enrollment terminal is not in sync with the clock on the Domain Controller.
Resolution
Contact your IT Department to sync the clock on the enrollment terminal with the Domain Controller.
Comments
0 commentsPlease sign in to leave a comment.