This error message appears when a user taps an unauthenticated Nymi Band in the Nymi Band Application.
Cause
The Nymi Band is already assigned to a different user in the Nymi Enterprise Server(NES) that the Nymi Band Application connects to and the NES policy does not allow self service re-enrollment of a Nymi Band that is assigned to another user.
Resolution 1
Change the active NES group policy to allow self-service re-enrollment of the Nymi Band of another user.
- Log into the NES Administrator Console.
- Click Policies.
- Edit the active group policy.
- Select Allow a user to re-enroll / re-register to any active Nymi Band, and then click Save.
- Instruct the user to attempt re-enrollment.
Resolution 2
Perform the following steps to manually re-enroll the Nymi Band.- Log into the NES Administrator Console of the Enrollment NES.
- In the NES Administrator Console, select Search.
- In the Search page, select the Nymi Bands option.
- In the Search field, type the serial number of the Nymi Band (located on the back of the Nymi Band).
- Select the Domain\username link of the user to open the User Details page.
- Click the Serial Number of the original Nymi Band. The Nymi Band page appears.
- In the Nymi Band table, to the right of the Nymi Band that you want to delete, click Disconnect. On the Disconnect page, scroll down and then click Disconnect.
- On the Disconnect screen, scroll to the bottom and select Disconnect.
- Instruct the user to attempt re-enrollment again.
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