Cannot perform re-registration because the NES policy settings do not allow you to re-register an additional account to your Nymi Band.
This error message appears when a user taps an authenticated Nymi Band in the Nymi Band Application.
Cause
User wants to re-register the Nymi Band but the Nymi Enterprise Server(NES) that the Nymi Band Application does not allow re-registration.
Resolution 1
Change the active NES group policy on the Registration NESto allow self-service re-registration of the Nymi Band.
- Log into the NES Administrator Console for the Registration NES.
- Click Policies.
- Edit the active group policy.
- Select Allow a user to re-enroll / re-register to any active Nymi Band, and then click Save.
- Instruct the user to attempt re-registration.
Resolution 2
Instruct the user to perform their registration on a Nymi Band Application Terminal in the identity domain that supports re-registration. If an identity domain that supports re-registration does not exist:
- Instruct the user to delete the user data on the Nymi Band.
- Remove the Nymi Band association with the user account on the Enrollment NES and Registration NES.
- Instruct the user to enroll their Nymi Band with the Nymi Band Application in identity domain that support enrollment.
- Instruct the user to attempt the Nymi Band registration again.
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