Cannot perform re-registration because the NES policy settings do not allow you to re-register an additional account to your Nymi Band.

Cannot perform re-registration because the NES policy settings do not allow you to re-register an additional account to your Nymi Band.

This error message appears when a user taps an authenticated Nymi Band in the Nymi Band Application.

Cause

User wants to re-register the Nymi Band but the Nymi Enterprise Server(NES) that the Nymi Band Application does not allow re-registration.

Resolution 1

Change the active NES group policy on the Registration NESto allow self-service re-registration of the Nymi Band.

  1. Log into the NES Administrator Console for the Registration NES.
  2. Click Policies.
  3. Edit the active group policy.
  4. Select Allow a user to re-enroll / re-register to any active Nymi Band​, and then click Save.
  5. Instruct the user to attempt re-registration.

Resolution 2

Instruct the user to perform their registration on a Nymi Band Application Terminal in the identity domain that supports re-registration. If an identity domain that supports re-registration does not exist:

  1. Instruct the user to delete the user data on the Nymi Band.
  2. Remove the Nymi Band association with the user account on the Enrollment NES and Registration NES.
  3. Instruct the user to enroll their Nymi Band with the Nymi Band Application in identity domain that support enrollment.
  4. Instruct the user to attempt the Nymi Band registration again.
Note: Nymi recommends that your policy settings on all NES servers in all identity domains match, for example, all support re-enrollment and re-registration or none support re-enrollment and re-registration.

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