Cannot Complete the Operation. Delete user data on the Nymi Band and Click Start Over to restart enrollment or registration.
This error message appears when a user taps an authenticated Nymi Band in the Nymi Band Application.
Cause
The Nymi Band was previously registered or enrolled in the NES, but a CWP Administrator has disconnected the Nymi Band from the user account in NES.
Resolution
- Instruct the user to delete the user data on the Nymi Band.
- Instruct the user to enroll their Nymi Band with the Nymi Band Application in identity domain that supports enrollment.
- Instruct the user to attempt the Nymi Band registration again.
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