This error message appears when a user taps an unauthenticated Nymi Band in the Nymi Band Application.
The following message also appears:
To enroll this Nymi Band, delete the user data on the Nymi Band, and then click Start Over. To register an additional account to this Nymi Band, authenticate, and then click Start Over. If you cannot authenticate to the Nymi Band, confirm that this Nymi Band is assigned to you. Contact your administrator for assistance.Cause 1
User wants to authenticate a Nymi Band with corporate credentials but the target NES does not allow corporate credentials authentication.
Resolution 1
Instruct the user to perform their corporate credentials authentication on a Nymi Band Application Terminal in the identity domain that supports corporate credentials authentication.
Cause 2
The user is attempting to perform a self-service re-registration on a registration terminal.
Resolution 2
Instruct the user to authenticate to their Nymi Band and then attempt the re-registration again.
Cause 3
The user is attempting to perform a self-service re-enrollment on an enrollment terminal but has not performed the delete user data operation.
Resolution 3
Instruct the user delete the user data on the Nymi Band and then attempt re-enrollment again.
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