Cannot perform re-enrollment because the NES policy settings do not allow re-enrollment.

Cannot perform re-enrollment because the NES policy settings do not allow re-enrollment.

This error message appears when a user taps an unenrolled Nymi Band in the Nymi Band Application.

Cause

The Nymi Band is already assigned to the user in the Nymi Enterprise Server(NES) that the Nymi Band Application connects to and the NES policy does not allow self service re-enrollment. The Nymi Band Application connects to an Nymi Enterprise Server(NES) that allows registration only.

Resolution

  1. Log into the NES Administrator Console of the Enrollment NES.
  2. In the NES Administrator Console, select Search.
  3. In the Search field, type the full or partial username, first name, or last name of the user.
  4. Click Search. The Search page displays the user, or a list of users that match the search criteria.
  5. Select the Domain\username link of the user to open the User Details page.
  6. Click the Serial Number of the original Nymi Band. The Nymi Band page appears.
  7. In the Nymi Band table, to the right of the Nymi Band that you want to delete, click Disconnect. On the Disconnect page, scroll down and then click Disconnect.
  8. On the Disconnect screen, scroll to the bottom and select Disconnect.
  9. Instruct the user to attempt re-enrollment again

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