This error message appears when you tap to unlock the desktop.
The following figure provides an example of the error message.
Figure 1. Something went wrong. Please try again.
Cause
The user account is locked or disabled in Active Directory.
Resolution
Unlock or enable the account for the Nymi Band user in Active Directory, and then instruct the user to try a Nymi Band tap again.
Comments
0 commentsPlease sign in to leave a comment.