Insufficient memory on the Nymi Band to support the registration

This error message appears when a user taps an unauthenticated Nymi Band in the Nymi Band Application.

The following figure shows the error message that appears in the Nymi Band Application.

Figure 1. Insufficient memory on the Nymi Band to support the registration

The following message also appears in the Authentication Service log file on the Registration NES:

WebException - The remote server returned an error: (503) Server Unavailable.

Cause

The Registration NES was unavailable during registration and the Nymi Band Application retries the registration operation and writes data to the Nymi Band until the Nymi Band runs out of available memory.

Resolution

Instruct the user to:

  1. Perform a Delete User Data on the Nymi Band.
  2. Enroll their Nymi Band on the Enrollment Terminal
  3. Confirm that Registration NES available, and then try registration again on the Registration Terminal.

Articles in this section

Was this article helpful?
0 out of 0 found this helpful
Share

Comments

0 comments

Please sign in to leave a comment.