The error message appears when the Nymi-enabled Application(NEA) attempts to connect to the Agent URL server.
Cause
Nymi Agent uses secure websocket (wss) and the TLS key file is encrypted.
Resolution
To resolve this issue, generate the TLS key file in an unencrypted PEM format, and then perform the following actions on the Nymi Agent server:
- Replace the key file in the C:\Nymi\NymiAgent\certs folder.
- If required, edit the nymi_agent.toml file and edit the key file name that is defined by the keyfile parameter.
- Restart the Nymi Agent service.
Comments
0 commentsPlease sign in to leave a comment.