This error message appears after you log in to the Nymi Band Application.
The following figure shows the error message.

Cause
This error message can appear for the following reasons:
- The Bluetooth adapter is not plugged into the terminal.
- The Nymi Bluetooth Endpoint service is not running or needs to be reset.
- In configurations where the Nymi Band Application is installed on a Citrix server or RDP session host, and the Nymi Bluetooth Endpoint is installed on the user terminal, the port 9120 was blocked.
- The Enrollment Terminal is connecting to a remote Nymi agent but the nbe.toml file is not configured with the location of the Nymi Agent
- The user is accessing the Nymi Band Application through an RDP connection but the RDP connection host does not have the Nymi Bluetooth Endpoint service running.
Resolution
- Plug or reseat the Bluetooth adapter into a free USB port.
- Restart the Nymi Nymi Bluetooth Endpoint service.
- Configure the firewall to allow bidirectional communication over port 9120 between the Nymi Agent on the Citrix server and the Nymi Bluetooth Endpoint on the user terminal.
- Navigate to the C:\Nymi\Bluetooth_Endpoint directory. If an nbe.toml file exists, rename the file and then restart the Nymi Bluetooth Endpoint service.
- On the RDP connection host, install the Nymi Bluetooth Endpoint and configure the nbe.toml file to specify the location of the Nymi Agent (the enrollment terminal).
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