This error message appears in the Nymi Band Application when you type the setup code and click Start.
Cause
The situations in which this error can appear include:
- An incorrect setup code was provided.
- Another Nymi Band that has not been enrolled is near the terminal while the employee is enrolling their Nymi Band.
Resolution
- If another unenrolled Nymi Band was nearby, remove the Nymi Band that you want to enroll from the wrist, and then put the Nymi Band back on the wrist.
- Attempt the enrollment again.
- Retype the setup code.
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