This error message appears when you attempt to tap to unlock a user terminal with an enrolled Nymi Band or when attempting to perform an SSO action.
Cause
- The ManageAccessPoint registry key is not configured correctly on the client.
- The environment uses a centralized Nymi Agentbut the Nymi Agent URL definition is incorrect.
Resolution
To resolve this issue, perform one of the followings on the EAM Client and the EAM Controller:
- Correct the ManageAccessPoint registry key EAM Client and the EAM Controller:.
- Run regedit.exe.
- Navigate to HKLM\Software\Enatel\Wiseguard\FrameWork\Config\.
- Edit the ManageAccessPoints registry key is set to 1.
- Restart the Enterprise Access Management Security Services service.
- On the client, perform one of the following actions:
- Correct the NymiAgentUrl registry key. Configuring the EAM client to Communicate with the Centralized Nymi Agent provides more information.
- Correct the nbe.toml file. Configuring the User Terminals to Access Centralized Nymi Agent
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