Wearable device is unreachable. Please make sure it is on or activated

This error message appears when you attempt to tap to unlock a user terminal with an enrolled Nymi Band or when attempting to perform an SSO action.

Cause

  • The ManageAccessPoint registry key is not configured correctly on the client.
  • The environment uses a centralized Nymi Agent but the Nymi Agent URL definition is incorrect.

Resolution

To resolve this issue, perform one of the followings on the EAM Client and the EAM Controller:

  • Correct the ManageAccessPoint registry key EAM Client and the EAM Controller:
    1. Run regedit.exe.
    2. Navigate to HKLM\Software\Enatel\Wiseguard\FrameWork\Config\.
    3. Edit the ManageAccessPoints registry key is set to 1.
    4. Restart the Enterprise Access Management Security Services service.
  • On the client, perform one of the following actions:
    • Correct the NymiAgentUrl registry key:
      1. Run regedit.exe and navigate to HKLM\SOFTWARE\Enatel\WiseGuard\FrameWork\Authentication.
      2. Ensure that the value in the NymiAgentUrl is correct. The format of the NymiAgentUrl is ws://agent_server_FQDN:9120/socket/websocket
    • Correct the nbe.toml file.
      1. Edit the C:\Nymi\Bluetooth_Enpoint\nbe.toml file.
      2. Ensure that the agent_url value is correct. The format of the agent_url is agent_url='ws://agent_server_FQDN:9120/socket/websocket'

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