Evidian License has Expired

This message appears when you use EAM.

Cause

The license on the EAM Client and the EAM Controller has expired.

Resolution

Obtain a new license file and perform the following actions:

  1. Log in to the server with a user account that has admin access, for example a domain account with local administrative rights to the server. (example: server = Ev-UAT-Srv1).
  2. Launch C:Program Files\Common Files\Evidian\WGSS\WGConfig.exe.
  3. On the Account Control window, click Yes.
  4. On the Configuration Assistant, select Enterprise Access Management, and then click Next.
  5. On the Software Licenses window, click Import.  Change the file extension to *.txt.
  6. Navigate to the license file and then click OK.
    Note: If you prompt to replace the license keys, click Yes.
  7. On the confirmation window, click OK.
  8. Click Cancel to close the window.

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