An enrolled Nymi Band can lock a user terminal but cannot unlock the terminal.
Cause
The unlock function relies on the Nymi Band Application and the Nymi Band Application version of the nymi_api.dll file that is used by Evidian. The DLL used by Evidian must match the Nymi Band Application version.
Resolution
- Ensure that the nymi_api.dll file has been copied from the C:\Program Files\Nymi\Nymi Band Application to C:\Program Files\Common\Evidian\WGSS.
- Delete the Nymi certificate files by performing the following steps:
- Navigate to C:\Windows\system32\config\systemprofile\appdata\roaming\Nymi\NSL\hVoGqxl8\.
- Delete the ksp directory.
- Change the startup type of the Enterprise Access Management Security Services service to Disabled.
- Stop the Enterprise Access Management Security Services service.
- Log back into the computer.
- Change the startup type of the Enterprise Access Management Security Services service to Enabled.
- Start the Enterprise Access Management Security Services service.
Comments
0 comments
Please sign in to leave a comment.