Cannot Perform Authentication events With the Nymi Band After Closing SSO Authentication Window

In an Citrix/RDP session, if a user closes the SSO authentication window that appears when the they tap their Nymi Band against the NFC reader while in the MES application, the SSO authentication window does not appear on a subsequent Nymi Band tap.

Cause

The SSOEngine process stops.

Resolution

Restart the Enterprise SSO application in one of the following ways:

  • From the Windows search field, type Enterprise SSO, and then open the application. On the Evidian Enterprise SSO - Open Session window, tap the authenticated Nymi Band against the NFC reader.
  • Log out of the remote session and then log back in. When the Evidian Enterprise SSO - Open Session window appears, tap the authenticated Nymi Band against the NFC reader.

Articles in this section

Was this article helpful?
0 out of 0 found this helpful
Share