Cannot Tap to Lock User Terminal

The desktop does not lock when a user taps an authenticated Nymi Band on the NFC reader.

Cause

The Access Point Profile configuration for lock behaviour is set to Do Nothing.

Resolution

  1. Log into the Evidian EAM Management Console, and click the Accounts and access rights management icon.
  2. Expand EAM > Evidian Enterprise Access Management > User Access > AccessPoint Profiles > Default Access Point Profile, or the applicable profile.
  3. On the Authentication Manager tab, from the Default action when token removed list, select Lock the session.
  4. Click Apply.

    The following figure provides an example of the Default action when token removed list option.

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