The Enterprise SSO Login window appears for actions that are not in the Java-based MES application, for example, SSO startup.
Cause 1
The required version of Visual C++ is not installed on the Evidian EAM Client computer.
Resolution 1
To resolve this issue, Install the Visual C++ Redistributable package on the machine that runs the MES application. You can get the required installation file from the EAM installation package in the ..\EAM\Install directory.
Cause 2
Evidian Java plugin is not enabled or a newer version of JRE was installed after the installation of Evidian Java plugin Evidian EAM Client.
Resolution 2
Install the Java plugin on the Evidian EAM Client by typing the following command:
C:\Program Files\Evidian\Enterprise Access Management>ssojsecfg/install path_to_jrewhere path_to_jre is the directory location of the Java Runtime Environment (JRE) application.
Comments
0 commentsPlease sign in to leave a comment.