In an Citrix/RDP session, if a user closes the SSO authentication window that appears when the they tap their Nymi Band against the NFC reader while in the MES application, the SSO authentication window does not appear on a subsequent Nymi Band tap.
Cause
The SSO process closes.
Resolution
Restart the Enterprise SSO application. For example:
- From the Windows search field, type Enterprise SSO, and then open the application. On the Evidian Enterprise SSO - Open Session window, type your username and password and then click OK.
- Log out of the remote session and then log back in. When the Evidian Enterprise SSO - Open Session window appears, tap the authenticated Nymi Band against the NFC reader.
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