When a user performs a Nymi Band tap, the tap takes more than 5 minutes to complete.
The wgss log file display network timeout error after a period of 5 minutes where there is no log activity.
The following errors appear in the WGSS log file at the time of the Nymi Band tap:
dbf8:(24/11/19 14:54:10.938):FmkReg.cpp :0252:-> GetConfigInt: Module=AdvancedLogin, Section=, ValueName=DontRestartSecurityServices, eCheckPolicies=1
dbf8:(24/11/19 14:54:10.938):FmkReg.cpp :0302: * => no local value
dbf8:(24/11/19 14:54:15.944):FmkReg.cpp :0252:-> GetConfigInt: Module=AdvancedLogin, Section=, ValueName=DontRestartSecurityServices, eCheckPolicies=1
dbf8:(24/11/19 14:54:15.944):FmkReg.cpp :0302: * => no local value
eb68:(24/11/19 14:54:16.054):SmartSocket.cpp :0243: Socket closed while receiving (timeout)
eb68:(24/11/19 14:54:16.054):SmartSocket.cpp :0192: Closing socket...
eb68:(24/11/19 14:54:16.054):SmartSocket.cpp :0214: CleanCloseSocket : socket closed.
eb68:(24/11/19 14:54:16.054):SecuredTransportLayerClient_Generic.cpp:0297: Network error: FMK_E_NETWORK_TIMEOUT
Cause
By default, when Evidian encounters network issues during a Nymi Band tap, the Evidian software waits 5 mins for a connection timeout before retrying.
Resolution
To resolve this issue, correct network issues. As a workaround perform the following steps to reduce the amount of time that the Evidian software waits for the connection to timeout to 5 seconds.
- On the Evidian EAM Client computer, run Registry Editor.
- Navigate to .
- Create the following DWORD (32bit) registry keys:
- TCPConnectTimeout, with a value of 5.
- ClnSendTimeout, with a value of 5.
- ClnRcvTimeout, with a value of 5.
- Restart the Enterprise Access Management Security Services service.




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