(Wearable Mode only) Nymi Band Tap Populates Wrong Username in the Evidian Enterprise SSO window

When a user performs a Nymi Band tap in an Evidian Enterprise SSO login window, the action may infrequently populate the username field with name of another user who was wearing an authenticated Nymi Band and near the user terminal. The password field remains empty and the authentication event does not complete.

Cause

The Evidian EAM Client software incorrectly accesses the cache of the most recent user that was detected by the Bluetooth adapter and not the user that performed the tap operation.

Note: This issue applies to Evidiain software versions between 10.03b8573 Hotfix 12 and 10.03b8820 Hotfix 14.

Resolution

Nymi recommends that you update the Evidian EAM Client and Evidian EAM Controller to 10.03b8820 Hotfix 15, which includes a fix for this issue.

If you cannot immediately update the Evidian EAM Client and Evidian EAM Controller software, perform the following steps on each Evidian EAM Client to workaround the issue:

  1. Run Registry Editor.
  2. Navigate to HKLM > Software > Enatel > WiseGuard > Framework
  3. Right-click Authentication, and then select New > DWORD (32-bit) Value.
  4. In the Value field, type NymiIntentNoFlush.
  5. Edit NymiIntentNoFlush, and in the Value data field, type 1.
  6. Restart the Enterprise Access Management Security service.

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